Back to overview
Downtime
Migration of data incomplete - Hero is still down for maintenance
Oct 28 at 07:29pm CET
Affected services
Hero
Resolved
Oct 28 at 07:48pm CET
Deepinsight Hero is back up and running. Sorry for any inconvenience caused.
Affected services
Created
Oct 28 at 07:29pm CET
We found a large discrepancy in the data after migration and are working on resolving it
Affected services